Results 1 to 5 of 5

Thread: HACKSHIELD ERROR : 0x00010501 (66817) HELP!

  1. #1

    Default HACKSHIELD ERROR : 0x00010501 (66817) HELP!

    I try to run Maple and it goes fine, but before the Nexon/Wizet intro comes up (before the login screen), It goes black, freezes and
    I get this error:

    HackShield Error: 0x00010501(66817)
    Detected game hack tool execution.
    Please sent the detailed information through AhnReport.

    I've been getting these error for a long time.
    .I tried running through GameLauncher and the website
    .I have re-installed Maplestory a bunch of times
    .Changed my Anti virus (Avira to Spybot)
    .Run as an administrator
    .Send bunch of tickets to Nexon
    .Restarted the Pc


    I really dont know What the problem REALLY is, but i start Maplestory in Windowed mode not forced. (Alt+Enter)
    and i use Windows 7 Ultimate 64-Bit.

    Plz help me, i really want to play this game again

    Agus346

  2. #2
    Daeari Dae314's Avatar
    Join Date
    Jan 2009
    Location
    Hawaii
    Posts
    1,185

    Icon11

    This could possibly help, but it looks like most people aren't seeing any results from it.

    If you're looking for a new antivirus then try Microsoft Security Essentials. It's a great free antivirus from Microsoft, and it might help (or might not :P).

    Usually that error message is caused by a program conflicting or being falsely identified by hackshield, or you're forcing maple to boot into windowed mode (source). See here if you want to try killing services that may be conflicting with hackshield. The basic jist of that article is disable everything then slowly enable things until you can recreate the error, then you know what's causing the error xD.

    Also, if you have a proxy enabled you will want to try disabling it (although idk why you'd have a proxy).

  3. #3

    Default

    anti virus? :/ i already have one and they said Spybot is good :p but thats not my prob, my problem is the error.

    Has anybody got an idea which could be the problem?

  4. #4
    Daeari Dae314's Avatar
    Join Date
    Jan 2009
    Location
    Hawaii
    Posts
    1,185

    Default

    If none of what I linked you to in my first post worked then I've got nothing else to offer.

    On a completely unrelated note, spybot is not really protection. It's reactive cleaning which will wipe spyware from your computer after it's been infected. MSE is a little more proactive and will attempt to block incoming virus/spyware as well as perform reactive cleaning so I would recommend MSE over spybot.

  5. #5
    Beginner
    Join Date
    Feb 2012
    Location
    Lantzville, British Columbia, Canada
    Posts
    1

    Default

    I had this problem; you just have to go to the Task Manager, Processes, and eliminate the bpk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •