Results 1 to 3 of 3

Thread: MapleStory Installation on Windows XP 64

  1. #1

    Default MapleStory Installation on Windows XP 64

    With Windows XP 64 some people have experienced an error with MapleStory installations. "The administrator has set policies to prevent this installation.", is the error message received when Windows Installer completes "extracting" the files. After toying around with settings and policies and scratching my head, it was shown that I could snatch the extracted files and manually run the installation.

    This is how it is accomplished:

    -Go to start menu, and open run, enter Gpedit.msc [this will open a window with Group Protocols]

    -Under "Computer Configuration" follow this tree: Administrative Templates, Windows Components, Windows Installer

    -At the top of the list now shown you will have the option to Disable Windows Installer, double click and select "Disable".

    -Now click back on the MapleStory install file and let it run all the way up to the error, when it hits the error at the end of extracting, do not click Okay. Instead go back to Start menu, select run and type %temp%

    -This file is where temporary files are held, there will be a folder in this window that will have the "extracted" MapleStory files in it. You need to locate this folder, and in this folder Copy the *.msi file. Paste this file on your Desktop.

    -Once you have it on your desktop, go back to the error message and select Okay/Confirm it. The installation will cancel, and you'll be back to nothing.

    -Now double click the pasted *.msi file on your desktop. MapleStory installation will now proceed as normal.

    -Once completed, you can go back to your Group Protocols, and set Windows Installer back to however it was configured (usually not configured) before you began.


    That is basically the list of steps that I followed to get MapleStory loaded onto this OS. Some additional notes: this was a clean installation of the operating system, I am of course on the administrator account when I was encountering this error, and I had also tried all other options such as expanding administrator priviledges for installations, etc. This was oddly the only program I've installed where this has been encountered. In addition, nobody has been able to explain what issue is causing the hiccup at the end of the extraction. Also, MapleStory wanted to be installed in the "ProgramFiles" folder, not "ProgramFiles(x86)"... in WinXP 64, it needs to be installed in the x86 folder because it should be running on the 32-bit emmulator.


    GPEDIT.msc ~"OMG!, I can't find Windows Installer in that Tree thingy!"

    Sometimes not all of your templates/*.adm files are loaded. Do not worry, all these files are already on your system, you just need to add them to the editor. Here is how:

    -Under the "Computer Configuration" section, right click on "Administrative Templates" and select "Add/Remove Templates"

    -This will open a small window with active templates listed, click on the button at the bottom "Add"

    -This will bring up a browser window with a handful of folders and a handful of *.adm files in it. For simplicities sake, simply add all the *.adm

    -You do not need to go into any of the folders.

    -After completing this, you can follow the tree again and "Windows Installer" should now be listed under "Windows Components" for you to disable.


  2. #2


    Nice tutorial! I'm sure it'll come handy to those future HS users. I assume the reason MS cannot install properly is because there are no 64-bit instructions directing the installation.

  3. #3


    this is legit it worked for me. tyvm for the guide.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts