Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Cannot access the nexon site or the game :/

  1. #1

    Icon4 Cannot access the nexon site or the game :/

    Whenever i got to any of the nexon sites (maplestory, mabinogi, poptag and even just i always get connection timed out

    i tried going on those sites on my laptop and they worked!
    but theyre just not working on my desktop, which is where i play maplestory
    ive cleared cookies, cache, tried clearing DNS cache but an error saying Unable to Access DNS Revolver Cache, did ipconfig / release + renew and still didnt work

    It was working just around 12 hours ago, but will no longer work
    Any help?

  2. #2


    Check your Hosts file.

  3. #3


    Checked it, no sign of or anything

  4. #4


    Your laptop connected to the same place as your desktop?

  5. #5


    yeah, the laptops connected to the same wireless connection as my desktop, so it has to do with the actual computer instead of the router.

    EDIT: Tried on Google chrome, IE and FF and none worked. So it can't be my browser
    Also, North America Nexon is the only one that doesnt work, ive tried EU and stuff and they work

    Tracing route to []
    over a maximum of 30 hops:

    1 * * * Request timed out.
    2 * * * Request timed out.
    3 * * * Request timed out.
    4 * * * Request timed out.

    is what happened when i tried to "TRACERT" as well

    i've tried a fresh uninstall and reinstall of maplestory and cleaning the registry, but none worked

    EDITx2: SOLUTION FOUND <3 <3 <3

    1. Right click "My Computer" and select properties
    2. Goto the Hardware tab
    3. click on device manager
    4. Go down to Network adapters
    5. Disable Microsoft Loopback Adapter

    Then MS worked after that :3
    I got this solution off basilmarket btw
    Last edited by Syphon; 26th August 2010 at 09:00 PM.

  6. #6


    hi, i have encountered this problem too and now my works now but not my Maplestory.exe
    ive clicked on the exe and it leads to the maplestory website
    then i click start game and nothing happens (please note that ive already logged in on the website)
    can someone help me?

  7. #7
    Luck kaglover1's Avatar
    Join Date
    Oct 2009


    I think it'd be wiser to make your own thread and not combine 2 together.

  8. #8


    I think StrikeGX had the same problem as the OP, fixed it with the fix the OP posted, but now his/her .exe won't work. It could be related.

    Do you use any sort of JavaScript blocker like NoScript for Firefox/"safe surfing" turned on in any browser? Try turning that off if you do. Other than that, I'm not sure.

    EDIT: Try using GameLauncher.exe. It's in whatever folder you installed Maple to (usually C:\\Program Files\Nexon\MapleStory or C:\\Nexon\MapleStory). Click "start game" instead of the website button. If it works, then it's a problem with your browser/the website; if not, it's a problem with your .exe file or your computer.
    Last edited by Morgana; 6th September 2010 at 09:50 AM.

  9. #9


    i dont see the problem here

    strikegX, run launcher.exe or whatever it's's in your maplestory folder, it launches the game without having to log in on the website

  10. #10


    Thnx so much syphon the solution worked for me too =)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts