Results 1 to 9 of 9

Thread: Connecting to server error?

  1. #1

    Default Connecting to server error?

    I would have thought that this would already be on the forum, but I have searched it and cannot find the same problem.
    So basically, I haven't played maple in years and have just bought myself a new Compaq, Windows 8 laptop. I downloaded EMS, installed it blah blah.
    When I open maple it takes about a minute to load up (which seems quite long for a brand new 500 GB laptop with nothing else downloaded), I am able to log in, I created my character (the appearance and class etc.) then when I press game start and write in my second password my screen goes black, a few seconds later the music stops and that's it. when I close the application I get the error message ; the instruction at 0x0060f3cb referenced memory at 0x00000008. the memory could not be read.
    click on OK to terminate the program.
    So I tried to uninstall and re install but same problem.
    One time it got a little bit further but I mean like a split second further, and looked like it loaded the first screen, it was about 50% transparent as if it hadn't finished loading, I could see the hp, mp, exp etc and I was a lvl 250 Kaiser, im guessing this is how the game starts. there was a new in game error message which said, could not connect to server, or something like that, then when I came out of the game the same error message was showing (the instruction at ______ referenced...... blah blah).

    Somebody please help, I pretty much bought this laptop and my broadband to get back in to this childhood favourite of mine.

    Thank you.

  2. #2
    We're in a heap o'trouble Tesiqurasa's Avatar
    Join Date
    Aug 2008
    Location
    Lincoln, NE
    Posts
    6,251

    Default

    I don't know specifically about EMS, but I occasionally get a similar issue in GMS, especially after patches. Does EMS launch through the website or the gamelauncher? If it launches through the website, are you able to play with the gamelauncher, or do you get the same error?

    I also know Maple has compatibility issues with Windows 8, and most of them have yet to be addressed.


    Spoiler!



  3. #3

    Default

    I launch it through the gamelauncher.
    I am downloading GMS now to see if I get the same error.

  4. #4
    Making the change Phazonkirby's Avatar
    Join Date
    Oct 2008
    Location
    UK
    Posts
    2,727

    Default

    If you don't have a GMS account from before the IP block then you won't be able to access the GMS version of the game.

    Have you tried making another character that does not start with cutscenes?
    Spoiler!

    My art blog

  5. #5

    Default

    well I haven't played in years so Im not sure who to try but I have tried Kaiser and Hayato

  6. #6

    Default

    Ok so just downloaded GMS, I got up to choosing a world, I chose Renegades but as soon as I clicked it, MapleStory closed instantly, no error messages, no sign of it even being open.
    edit: just opened GMS via GameLauncher, tried to log in but the game closed and I got an error message saying, you have been disconnected from the login server.
    Last edited by MaceMontana; 8th February 2014 at 07:00 PM.

  7. #7

    Default

    Just tried to download a private server for GMS, that works somehow, perfectly.
    But I want to play the real thing, the private servers arnt really much fun.
    so how am I able to launch GMS through this private server app but not maplestory itself

  8. #8

    Default

    FINALLY!!! It is working.... and all I had to do was update to Windows 8.1 lol -_-

  9. #9
    a dumbass baby
    Join Date
    Jul 2005
    Posts
    535

    Default

    Quote Originally Posted by MaceMontana View Post
    FINALLY!!! It is working.... and all I had to do was update to Windows 8.1 lol -_-
    Wow, I feel pretty stupid... I automatically assumed you were on 8.1, since it was a free upgrade. Never thought about asking you if you were running it.

    I'm sorry we weren't much help, but I'm glad you got it sorted out!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •